Results 1 to 3 of 3

Thread: B457ARD Soldering !!

  1. #1
    Join Date
    Apr 2015
    Posts
    66

    Default B457ARD Soldering !!

    Hello ...

    Its been one of those days. I have a been given a few pieces of assyed 9ct, that I have melted to make into a bangle 2.5mm thick 5.5mm wide...But can I solder it so it stays together !!

    What I mean is, when I have soldered it together, then pigskin/hide malleted it back to round, once I take it off and give it a gentle squeeze to oval the bangle, it snaps apart. On 3 occassions , it snapped open when I gave the first strike with my hide mallet....I'm doing this on a wooden bangle former.

    All afternoon I've tried to solder it and shape but it won't stay soldered. I've even tried 18ct but nothing.

    Anyy suggestions ?

    Thank you in advance
    Last edited by Skieferins; 14-09-2017 at 07:29 PM.

  2. #2
    Join Date
    Dec 2009
    Location
    Central London
    Posts
    7,401

    Default

    That's mysterious. I presume that you are using 9ct yellow gold.

    But assuming that the ends are clean and you are using borax or Auroflux as a flux and pallions of solder, then the most obvious reason would be that your flame is not hot enough to cause the solder to flow properly.

    A bangle of that size will require quite a large torch to solder it. You can improve matters by using two torches together and making a cave to preserve the heat.

    It is also possible that the join opens a little when heated, so that the filling is only of porous solder. To avoid this make sure that the bangle is annealed, pickled and washed before soldering, and that you start by heating it at the point furthest from the joint, which tends to keep it closed better. To make doubly sure, tie bing wire across it as well.

    If on the other hand you are using paste solder, then you are possibly burning away its properties by directing the flame on to it too soon. Dennis
    Attached Thumbnails Attached Thumbnails s Improvised chamber for conserving heat..jpg  

  3. #3
    Join Date
    Apr 2015
    Posts
    66

    Default

    Thanks for your reply. It turned out there was a blockage in the gas/oxy jet, that restricted the heat. So you were right about the lack of heat :-)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •