Results 1 to 8 of 8

Thread: Tube setting woes

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jul 2009
    Location
    West Midlands
    Posts
    1,411

    Default Tube setting woes

    I'm trying to set some 4mm round faceted stones. My sterling tube is OD of 5mm, ID 3.8mm, with a .6mm wall. I've got a 4mm frazier burr, plus a 4mm ball burr.

    I use the ball burr, until I can see a 'gap' around the stones edge, so I assume I can then go in with the setting burr and set the ridge for the stone to sit on. When I get to this stage, I've for 3mm of wall left, so its close! I've tried holding the tube against the benchpeg and using the frazier with the foredom from above. Then putting my tube in a vice, making sure its level both ways and again, going in with the foredom. Both ways have produced bad results.

    I've been practicing this on and off for a few weeks and have set some stones ok, but really want to get this consistent and its definitely not!. Attachment 12544 This was my first attempt.

    This is the tube I was working on yesterday. I tried stone setting burr on it, but it produced a wonky line, which isn't good.
    Click image for larger version. 

Name:	DSC_0005_3.jpg 
Views:	7 
Size:	36.5 KB 
ID:	12545

    Is this a case of practice practice, or have I got something wrong?

    Any help or tips would be much apprciated, before I consume an entire block of chocolate!
    Last edited by Petal; 25-06-2020 at 11:39 AM.
    Jules

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •